Increased search result time

Incident Report for AlsoAsked

Resolved

This incident has been resolved.
Posted Dec 19, 2024 - 23:15 UTC

Monitoring

There is a longer than usual search queue due to Google blocking proxies, searches should still complete from your dashboard. We are monitoring the situation.
Posted Dec 19, 2024 - 14:26 UTC
This incident affected: Website (Website Frontend, Website API).