Search issues

Incident Report for AlsoAsked

Resolved

The issue has now been resolved. We've put in place fallback measures to mitigate this in the future.
Posted Jan 16, 2025 - 17:18 UTC

Identified

We've identified the cause and implemented a temporary fix while we work with our proxy provider on a permanent solution.

Searches are now completing successfully but may be slower than usual while the underlying issue is being fixed.

We apologise for any inconvenience and will keep you posted.
Posted Jan 16, 2025 - 15:39 UTC

Investigating

We're investigating reports that searches are not completing.
Posted Jan 16, 2025 - 12:38 UTC
This incident affected: Website (Website Frontend, Website API).