Increased search result time

Incident Report for AlsoAsked

Resolved

This issue has now been resolved.
Posted Dec 09, 2024 - 19:29 UTC

Identified

The issue has been identified and a fix is being worked on
Posted Dec 04, 2024 - 14:10 UTC

Investigating

We are investigating an issue where searches are taking abnormally long to complete.
Posted Dec 04, 2024 - 10:52 UTC
This incident affected: Website (Website Frontend, Website API).