Search failures

Incident Report for AlsoAsked

Resolved

This was caused by a network issue and has now been resolved.
Posted Jul 22, 2026 - 13:53 UTC

Investigating

We're currently investigating an issue with searches failing.
Posted Jul 22, 2026 - 13:23 UTC
This incident affected: Website (Website Frontend, Website API).