Incorrect search history and user details
Incident Report for AlsoAsked
Resolved
This incident has been resolved.
Posted Mar 02, 2024 - 02:09 UTC
Monitoring
A fix is now in place and we're monitoring whether this has resolved the issue.

We've reset everybody's credits to what they were at 4am GMT on 1st March, and removed searches made between then and 1am GMT on 2nd March.
Posted Mar 02, 2024 - 01:50 UTC
Investigating
We're investigating an incident where users are seeing the incorrect search history and account details for their logged-in account.

We're working on a fix and put the site in maintenance mode during the time being.

We're hopeful the site will be back online within an hour, and will be refunding any credits spent today.
Posted Mar 02, 2024 - 00:13 UTC
This incident affected: Website (Website Frontend, Website API).