We're seeing an increase in search times

Incident Report for AlsoAsked

Resolved

This has now been resolved.
Posted Apr 23, 2026 - 11:56 UTC

Investigating

We're currently investigating the issue and working on a fix.
Posted Apr 20, 2026 - 13:25 UTC
This incident affected: Website (Website Frontend, Website API).