AI overview data may be missing

Incident Report for AlsoAsked

Resolved

This has now been resolved.
Posted Aug 18, 2026 - 19:27 UTC

Identified

While we work on mitigating the recent search success rate issue, you may see an increase in blank answers, URLs, and page titles for AI overview answers in exports.
Posted Aug 09, 2026 - 20:43 UTC
This incident affected: Website (Website Frontend, Website API).