Searches aren't returning results

Incident Report for AlsoAsked

Resolved

This has now been resolved.
Posted Mar 06, 2025 - 02:06 UTC

Investigating

We're aware of an issue with searches currently not returning People Also Ask results. We're currently investigating this and will have an update shortly.
Posted Mar 06, 2025 - 01:35 UTC
This incident affected: Website (Website Frontend, Website API).